SEO-forum.se har sålts, viktig info
Resultat 1 till 7 av 7

Problem med webbhotell, råd?

  1. #1
    Jim Westergrens avatar
    Jim Westergren Jim Westergren är inte uppkopplad SEO-proffs: utökad profil
    Administratör
    Reg.datum
    feb 2006
    Ort
    Täby
    Inlägg
    2 721
    EDIT: Löst

    Jag kör en länkkatalog (phpLD) på ett billigt amerikanst webbhotell. Jag glömde stänga av cache funktionen på ODP klonen vilket gjorde att sidan cachade tusentals filer tills den nådde 100 MB vilket var gränsen och sidan la av.

    Jag har nu stängt av cache funktionen och raderat filerna så att det är tillbaka på 17 MB men sidan funkar inte.

    www.directorydelta.com

    Tonårskillen som sköter hostingen klagar på att det är fel på index filen, vilket inte stämmer.

    Råd?

    Eller måste jag byta host igen? Hatar att hålla på och byta host.
    Senast redigerat av Jim Westergren den 2006-02-20 klockan 12:53.
    Bor nu i Täby, Stockholm
    Kolla in mitt SEO verktyg Domainstats

  2. #2
    Macckes avatar
    Maccke Maccke är inte uppkopplad SEO-proffs: utökad profil
    Moderator för Köp, sälj eller byt
    Reg.datum
    feb 2006
    Ort
    London, England
    Inlägg
    445
    Gissar att du validerat koden genom VCW? Finns väl inte så många andra val än att byta webbhostingfirma om det nu inte fungerar :/

  3. #3
    Jim Westergrens avatar
    Jim Westergren Jim Westergren är inte uppkopplad SEO-proffs: utökad profil
    Administratör
    Reg.datum
    feb 2006
    Ort
    Täby
    Inlägg
    2 721
    Fick svar från webbhotellet att det är något fel min sida vilket jag tvivlar på. Han testade med en annan index fil och då gick det bra.

    Jag kunde inte klura vad som var problemet så jag bytade webbhotell, laddade upp databasen och ändrade DNS för domänen.

    Men när jag skulle ladda upp databasen fick jag felmeddelanden i PHPMyAdmin på dessa rader:

    ) ENGINE=MyISAM DEFAULT CHARSET=utf8 AUTO_INCREMENT=11 ;
    Jag fann ut genom att titta på andra versioner att om jag ändrade det till detta:

    ) ENGINE=MyISAM AUTO_INCREMENT=11 ;
    Så funkar det.

    Så nu funkar sidan igen, men finns det någon som kan förklara detta mystiska?
    Bor nu i Täby, Stockholm
    Kolla in mitt SEO verktyg Domainstats

  4. #4
    Nikke Lindqvists avatar
    Nikke Lindqvist Nikke Lindqvist är inte uppkopplad SEO-proffs
    Moderator för alla forumsektioner
    Reg.datum
    feb 2006
    Ort
    Kungsholmen, Stockholm, Sverige
    Inlägg
    643
    DEFAULT CHARSET=utf8 anger såvitt jag kan förstå att det du lägger in i MyISAM-tabellen kommer att kodas som latin1 (iso-8859-1) sålänge du inte anger något annat i formulären.

    I princip tycker jag att det är fel för internationella sajter, i alla fall om man kan tänka sig att det kommer att komma in rysska, tjeckiska, kinesiska, japanska eller andra skumma tecken så småningom. Men å andra sidan är det ett sådant härke att koda för UTF (unicode), åtminstone om tabellerna redan innahåller en massa text som är Latin-1-kodad.

  5. #5
    Jim Westergrens avatar
    Jim Westergren Jim Westergren är inte uppkopplad SEO-proffs: utökad profil
    Administratör
    Reg.datum
    feb 2006
    Ort
    Täby
    Inlägg
    2 721
    Tack för info Nikke, då har man lärt sig något nytt. + i rykte.
    Bor nu i Täby, Stockholm
    Kolla in mitt SEO verktyg Domainstats

  6. #6
    Rasmuss avatar
    Rasmus Rasmus är inte uppkopplad Kan SEO rätt bra
    Reg.datum
    feb 2006
    Ort
    Soliga Skåne
    Inlägg
    78
    Jag har råkat ut för samma problem med cachningen, det är bara stänga av, blocka bort och reboota, så ska det funka. Kanske han inte startade om servern?

    Varför charset latin gjorde att sidan inte funkade är väldigt konstig. Om den varit latin innan också, så bör där inte vara några tecken som inte är latin, och då bör det inte vara några problem att lägga i de i en ny heller.

  7. #7
    Jim Westergrens avatar
    Jim Westergren Jim Westergren är inte uppkopplad SEO-proffs: utökad profil
    Administratör
    Reg.datum
    feb 2006
    Ort
    Täby
    Inlägg
    2 721
    Som sagt, killen som skötte hostningen är ingen höjdare ... hehe. 16 år typ.
    Bor nu i Täby, Stockholm
    Kolla in mitt SEO verktyg Domainstats

Ämnesinformation

Användare som tittar på det här ämnet

Det är för närvarande 1 användare som tittar på det här ämnet. (0 medlemmar och 1 gäster)

Liknande ämnen

  1. Problem med svenska tecken phplinkdirectory
    Av craj i forum Optimering
    Svar: 10
    Senaste inlägg: 2009-03-20, 16:28
  2. Flera webbhotell
    Av jon i forum Övrigt inom SEO
    Svar: 12
    Senaste inlägg: 2006-12-21, 15:20
  3. tyskt webbhotell
    Av Artamus i forum Övrigt
    Svar: 1
    Senaste inlägg: 2006-11-14, 18:26
  4. Dedikerad hosting vs Webbhotell
    Av Hjalmar i forum Övrigt
    Svar: 15
    Senaste inlägg: 2006-11-08, 18:52
  5. Problem med databaskoppling?
    Av Jim Westergren i forum Angående SEO-Forum.se
    Svar: 4
    Senaste inlägg: 2006-07-25, 14:22